problem with expression vector cultivation

Discussion of all aspects of biological molecules, biochemical processes and laboratory procedures in the field.

Moderators: Leonid, amiradm, BioTeam

Post Reply
genetherapy
Garter
Garter
Posts: 33
Joined: Fri Nov 11, 2011 9:54 am

problem with expression vector cultivation

Post by genetherapy » Sat Mar 03, 2012 11:26 am

I use pfastBAC1 expression vector from invitrogen. I cultivate 15 mikroliter original vector to 200 ml ampicilin tb which the vector have the resistance gene. I wanted to stock the vector but ı have problems with these copy vectors. I do my ligations with this copy vectors that ı cultivated from original but none of my ligations performed. So I decided to make an experiment if the problem is with my ligase or my cultivated plasmids,I spread cultivated vector to ampicilin plate, I also spread the digested cultivated vector to ampicilin plate to test if ligase works or not. I looked my plates today but where were no colonies so this means the problem is with my cultivated vector BUT I REALLY DO NOT UNDERSTAND WHY I CAN NOT USE CULTIVATED PLASMIDS. ISN'T IT POSSIBLE TO CULTIVATE VECTOR FROM ORIGINAL (COMMERCIAL) VECTORS? DO ANYONE HAVE AN OPINION ABOUT THESE OR HAVE SOME EXPERIENCE?

User avatar
JackBean
Inland Taipan
Inland Taipan
Posts: 5694
Joined: Mon Sep 14, 2009 7:12 pm

Post by JackBean » Fri May 18, 2012 8:52 am

by cultivating vector you mean bacteria harboring that vector, right?
http://www.biolib.cz/en/main/

Cis or trans? That's what matters.

Post Reply

Who is online

Users browsing this forum: No registered users and 6 guests