Missing Submit Buttons?

Any comments about the site and the forum go here.

Moderators: Leonid, amiradm, BioTeam

Post Reply
NatureTalk
Garter
Garter
Posts: 4
Joined: Wed Mar 04, 2009 1:27 am

Missing Submit Buttons?

Post by NatureTalk » Tue Mar 10, 2009 10:55 pm

Hi all,

A bit of puzzlement here. I notice many of the forms on this site don't seem to have submit buttons. Or I can't find the submit buttons?

In some cases I've been able to say, register, by hitting the enter button on my keyboard as a replacement for a submit button. In other places (control panel settings) this doesn't work.

I'm not a newbie, in fact I've written my own forum software from scratch. But I'm clearly missing something here, can you help?

Aha, this form has a submit button! Yea! :-)

Thanks.

User avatar
mith
Inland Taipan
Inland Taipan
Posts: 5345
Joined: Thu Jan 20, 2005 8:14 pm
Location: Nashville, TN
Contact:

Post by mith » Wed Mar 11, 2009 12:06 am

example page or screenshot?
Living one day at a time;
Enjoying one moment at a time;
Accepting hardships as the pathway to peace;
~Niebuhr

NatureTalk
Garter
Garter
Posts: 4
Joined: Wed Mar 04, 2009 1:27 am

Re: Missing Submit Buttons?

Post by NatureTalk » Thu Mar 19, 2009 12:38 pm

I'm using Firefox with Mac OSX.

I first recall seeing this on the forum registration form.

I've solved the problem somewhat by switching to Safari for this forum. When I use Safari, I can see the top half of the submit button. So I know the submit buttons are there, but they aren't displaying in some circumstances.

Something about the coding of this forum software pushes the submit button out of sight, below the panel where it should be displayed.

Probably not much you can do about this.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest