Are my blots ruined?

Discussion of all aspects of biological molecules, biochemical processes and laboratory procedures in the field.

Moderators: honeev, Leonid, amiradm, BioTeam

Post Reply
HELISA
Death Adder
Death Adder
Posts: 67
Joined: Sat Feb 25, 2006 12:55 am
Location: Illinois

Are my blots ruined?

Post by HELISA » Thu Jul 03, 2008 4:36 pm

:oops: I've added formaldehyde instead of formamide to my prehybridization buffer.
My blots were incubated for like 1 minute in this solution, and when I realized that something is wrong I promptly removed the buffer, washed the tubes with low stingency wash buffer (SSC and SDS) and replaced the solution with the correctly prepared prehybridization buffer.
I know, my mistake :( but maybe someone knows if I can still expect to get some results or I'm screwed.
Image
Image

Cat
King Cobra
King Cobra
Posts: 635
Joined: Thu Feb 14, 2008 7:40 pm

Post by Cat » Thu Jul 03, 2008 9:29 pm

I think you should be O.K., but there is only one way to find out for sure - finish the blots.

P.S. Please, let us know how they come out - for future reference.

Good luck!

HELISA
Death Adder
Death Adder
Posts: 67
Joined: Sat Feb 25, 2006 12:55 am
Location: Illinois

Post by HELISA » Tue Jul 08, 2008 12:42 pm

Today, I'm going to check my blots after exposition on X ray film.
Keep your fingers crossed guys!
Image
Image

HELISA
Death Adder
Death Adder
Posts: 67
Joined: Sat Feb 25, 2006 12:55 am
Location: Illinois

Re: Are my blots ruined?

Post by HELISA » Tue Jul 08, 2008 5:06 pm

Blots are fine, nothing happened ..thank God!
Image
Image

Post Reply

Who is online

Users browsing this forum: No registered users and 7 guests