Primary lambda phage screen - precipitated probe?

Discussion of all aspects of biological molecules, biochemical processes and laboratory procedures in the field.

Moderators: honeev, Leonid, amiradm, BioTeam

Post Reply
icequeen11
Garter
Garter
Posts: 3
Joined: Tue May 22, 2007 7:26 pm

Primary lambda phage screen - precipitated probe?

Post by icequeen11 » Fri Jun 15, 2007 7:15 pm

Hey all,

I just performed a primary screen of a genomic library. My films look spotty, but not in the same mottled way as the plated phage plaques, more random. I did duplicate lifts, and while both films are spotty to the same degree, few (if any) of the spots overlap.

Going back to the procedure, I boiled the labeled probe (32P dCTP-labelled cDNA) for 5 minutes, then put it on ice for a few minutes (to minimize renaturation) and added 1 mL hybridization buffer (6x SSC, 10x Denhardt's, 2% SDS, 0.2 mg/mL sheared calf thymus DNA as a blocker). However, being on ice, the SDS and SSC precipitated out.

I added this precipitated solution to my hybridization, on the assumption that upon incubating at 60 degC overnight, it would go into solution and every would go merrily along.

Upon seeing my films, is it possible that the probe precipitated out with the other stuff and stuck to my membranes in chunks, never to come off again? I washed down to 0.5x SSC + 1% SDS, and there's minimal background behind the spots after an 18h exposure. Therewas no signal after 2h exp. Has anyone else had this issue? Comments?

Cheers!

blcr11
Viper
Viper
Posts: 672
Joined: Fri Mar 30, 2007 4:23 am

Post by blcr11 » Sun Jun 17, 2007 2:40 pm

It sounds to me like you've got background hybridization only--nothing bound except a small random amount of probe. Now, whether or not that happened because the SDS and salts precipitated, I don't really know. Did everything go back into solution during the hybridization? Perhaps you could have re-heated the probe mix while it was on the membrane? Better not to precipitate anything, I suppose.

If you take and dump your denatured carrier/probe mix directly into the hybridization mix, seal everything, and then proceed to the hybridization temp (usually around 60-65C) I wouldn't think you'd have that much trouble with snap-back hybridization. I don't think you need to put the probe mix on ice.

Post Reply

Who is online

Users browsing this forum: No registered users and 17 guests