fusion protein not expressing

Discussion of all aspects of biological molecules, biochemical processes and laboratory procedures in the field.

Moderators: honeev, Leonid, amiradm, BioTeam

Post Reply
Posts: 260
Joined: Tue Mar 21, 2006 9:33 am

fusion protein not expressing

Post by biology_06er » Thu Feb 16, 2012 8:18 am

Hi there,

I recently cloned my gene of interested into a Pet32a vector containing GFP. I ran an expression test on colonies that were positive after running a single colony PCR but the before induction and after induction (sample taken every hr for 4 hrs). It didn't express so I used a new foward primer with a linker and PCRed again, cloned and tried the expression test again. Still no expression..any ideas..it was suggested I could use a longer linker but maybe for now because I am running out of time I will leave it and concentrate on my other experiments...do you think 4hrs wasn't long enough..maybe it expresses after 7hrs?? Any idea for other reasons..


User avatar
Inland Taipan
Inland Taipan
Posts: 5694
Joined: Mon Sep 14, 2009 7:12 pm

Post by JackBean » Thu Feb 16, 2012 5:18 pm

What was your system for induction? At what end you have the GFP? What about trying the other end? Do you have any idea about structure of your protein?
Did you try to detect your protein or GFP with blotting?

Cis or trans? That's what matters.

Post Reply

Who is online

Users browsing this forum: No registered users and 16 guests