Login

Join for Free!
118481 members


Samples stuck in well during Gel Electrophoresis

Discussion of all aspects of biological molecules, biochemical processes and laboratory procedures in the field.

Moderator: BioTeam

Samples stuck in well during Gel Electrophoresis

Postby StaticApnea » Fri Mar 18, 2005 11:26 am

I have a problem with my gel during Gel Electrophoresis. I use 0.7% SeaKem LE and run plasmid DNA (8.9kb) at 80 V for approximately 2.5 hours (will be used for southern blotting).

Problems:

Samples seem to be stuck in the well and not migrate properly. This only happens to pure plasmid samples, and not in wells containing both genomic (fish) DNA and plasmid DNA. What may be the reson for this?

At the same time, the bands seems to run non-uniformly. For instance, the plasmid (linearized using Hind III) runs shorter than a ladder band of 9.4kb!!!! What may be the reson for this?

Please help, I am sooooooooooo frustrated. I have been struggling for several weeks!
StaticApnea
Garter
Garter
 
Posts: 1
Joined: Fri Mar 18, 2005 11:00 am

Re: Samples stuck in well during Gel Electrophoresis

Postby tonygt19 » Sat Mar 19, 2005 4:02 pm

The main reasons for DNA samples not running properly are :
1. Sample contamination with ingredients from the isolation process that should have been removed in the last purification step, e.g. If you used ethanol precipitation w/ salts to precipitate your plasmid did you then wash the pellet thoroughly with 70% ethanol to remove all salts?
2. Overloading the sample. Did the plasmid band look like a thin line or a falling comet? If the latter you have severely overloaded the lane. The resulting bowl shaped band will run at the front as if it is a smaller length, i.e. an overloaded 9kb band might have its front end down in the 7KB area.
Finally you wrote that your plasmid is 8.9Kb which SHOULD run shorter than the 9.4 KB marker. Also iIf the linearization step didn't work it would run shorter than the linearized version. Intact supercoiled plasmids migrate through gels faster than their linearized version.

Hope this helps,
Tonygt19
StaticApnea wrote:I have a problem with my gel during Gel Electrophoresis. I use 0.7% SeaKem LE and run plasmid DNA (8.9kb) at 80 V for approximately 2.5 hours (will be used for southern blotting).

Problems:

Samples seem to be stuck in the well and not migrate properly. This only happens to pure plasmid samples, and not in wells containing both genomic (fish) DNA and plasmid DNA. What may be the reson for this?

At the same time, the bands seems to run non-uniformly. For instance, the plasmid (linearized using Hind III) runs shorter than a ladder band of 9.4kb!!!! What may be the reson for this?

Please help, I am sooooooooooo frustrated. I have been struggling for several weeks!
tonygt19
Garter
Garter
 
Posts: 1
Joined: Sat Mar 19, 2005 3:32 pm


Return to Molecular Biology

Who is online

Users browsing this forum: No registered users and 2 guests

cron