Login

Join for Free!
118478 members


overnight culture/minipreps

Debate and discussion of any biological questions not pertaining to a particular topic.

Moderator: BioTeam

overnight culture/minipreps

Postby biology_06er » Sun Sep 25, 2011 1:29 am

Hi there,

So for the last week and a bit ive been doing minipreps and when I run a gel I don't get a bright band as I should..I've picked every positive colony after running a single colony PCR and inoculatedeither 5mL or 10mL of LB-media each time (w/ ampicillin)...the other day I did a 50mL o/n culture and did a miniprep on 30mL ...saw a brighter band than usual (this was after the ethanol precipitation step) but when I did a digest lost by DNA...so what are possible reasons--I didn't clean up my DNA after so would this have been why?..I've added the appropriate amounts of antibiotic, I changed all my reagents incase they were the problem..noothing..suggestions?

Also, I just want to make sure I've understood this correctly..so basically overnight cultures allow a single colony to grow and thus produce more of the plasmid you're interested in?..so if I make a 50mL culture and then centrifuge it down, basically this step harvests all the cells that grew in that 50mL of media?...so recently when I took 30mL from a 50mL culture I was only using 60% of the cells that grew?

Thanks for ya help!
biology_06er
Coral
Coral
 
Posts: 260
Joined: Tue Mar 21, 2006 9:33 am

Postby biology_06er » Sun Sep 25, 2011 3:10 am

Also--when I did a single colony PCR, I streaked a fresh plate for each selected colony to see if my positives correlated with actual growth overnight (as well as for further bacterial stock for later use)...the postives that showed up on my gel did grow overnight but also the ones that were negative grew..is the problem with my colonies? Would it pay to do another ligation
biology_06er
Coral
Coral
 
Posts: 260
Joined: Tue Mar 21, 2006 9:33 am

Postby Cat » Fri Sep 30, 2011 10:59 pm

Don't understand your PCR problem (I am unable to follow the 1st part).

"the postives that showed up on my gel did grow overnight but also the ones that were negative grew..is the problem with my colonies? "

- The MOST common outcome if your amp plates (OR amp stock) went bad.
Cat
King Cobra
King Cobra
 
Posts: 631
Joined: Thu Feb 14, 2008 7:40 pm


Re:

Postby JackBean » Sat Oct 01, 2011 9:10 am

Cat wrote: "the postives that showed up on my gel did grow overnight but also the ones that were negative grew..is the problem with my colonies? "

- The MOST common outcome if your amp plates (OR amp stock) went bad.

I don't think so. These just probably had empty vectors, thus they were able to grow on Amp, but didn't show any band after PCR.
http://www.biolib.cz/en/main/

Cis or trans? That's what matters.
User avatar
JackBean
Inland Taipan
Inland Taipan
 
Posts: 5678
Joined: Mon Sep 14, 2009 7:12 pm

Postby Cat » Sat Oct 01, 2011 7:34 pm

JackBean, you are right. The surprise in the Biology_06er's question led me to believe that PCR negative samples should not grow and that may or may not be the case. As I mentioned before, I cannot follow most of what Biology_06er said...
Cat
King Cobra
King Cobra
 
Posts: 631
Joined: Thu Feb 14, 2008 7:40 pm


Return to General Discussion

Who is online

Users browsing this forum: No registered users and 6 guests

cron