Login

Join for Free!
118886 members


Competent cells- just won't work!

Discussion of all aspects of biological molecules, biochemical processes and laboratory procedures in the field.

Moderator: BioTeam

Competent cells- just won't work!

Postby weenold » Fri Aug 20, 2010 9:24 am

I have made both electrocompetent and chemically competent cells of several E. coli strains in order to transform them with a plasmid. One strain worked when I made electrocompetent cells, but for the other strains I am getting no colonies at all (2 pathogenic strains and one lab strain). I have made a new plasmid prep, cleaned it up, used pre-warmed SOC, but I am still getting nothing. I have used a control of pUC19, known to be clean, and didn't get any colonies either. I have also checked the antibiotic concentration. Any ideas what could be the problem? I have made competent cells in the past, which have worked, although they've never been super-competent. I'm getting a bit fed up so any comments would be appreciated!
weenold
Garter
Garter
 
Posts: 7
Joined: Fri Aug 20, 2010 9:03 am

Postby JackBean » Fri Aug 20, 2010 9:29 am

does your transformation work? Are you able to get colonies after transformation of any (old) cells?
http://www.biolib.cz/en/main/

Cis or trans? That's what matters.
User avatar
JackBean
Inland Taipan
Inland Taipan
 
Posts: 5690
Joined: Mon Sep 14, 2009 7:12 pm

Re: Competent cells- just won't work!

Postby weenold » Fri Aug 20, 2010 9:35 am

Well the electroporation worked for one strain. As for the chemical transformation, I'm not sure, since I have recently had to move from a water bath to a heating block, perhaps I am not achieving the correct temperature.
weenold
Garter
Garter
 
Posts: 7
Joined: Fri Aug 20, 2010 9:03 am


Postby JackBean » Fri Aug 20, 2010 9:38 am

yeah, I see...
well, then probably look to all your chemicals you're using, whether they are OK. Are the cells able to grow on agar without antibiotics?
http://www.biolib.cz/en/main/

Cis or trans? That's what matters.
User avatar
JackBean
Inland Taipan
Inland Taipan
 
Posts: 5690
Joined: Mon Sep 14, 2009 7:12 pm

Re: Competent cells- just won't work!

Postby weenold » Mon Aug 23, 2010 8:51 am

Yeah, the cells grow fine when plated directly onto agar (before transformation). Unless I am killing them in my electroporation/chemical transformation. Maybe my technique of making competent cells is flawed. I try to keep them cold all the time, but perhaps I am too rough with their resuspension? I thought I'd achieve at least a few colonies though!
weenold
Garter
Garter
 
Posts: 7
Joined: Fri Aug 20, 2010 9:03 am

Postby JackBean » Mon Aug 23, 2010 3:32 pm

yeah, that could be it. Are you resuspending by pippeting?

Are the cells viable before transformation but after being-made-competent?
http://www.biolib.cz/en/main/

Cis or trans? That's what matters.
User avatar
JackBean
Inland Taipan
Inland Taipan
 
Posts: 5690
Joined: Mon Sep 14, 2009 7:12 pm

Postby canalon » Mon Aug 23, 2010 10:34 pm

You say that you are using some natural isolates there are a few other things that can prevent transformation on those in spite of perfect reagents:
- restriction/methylation activity. your new DNA might not be recognized by the methylation/restriction system of your recipient strain and is quickly degraded.
- presence of incompatible plasmids in your cell that will prevent the replication of the new one
- expression of capsule or similar membrane alterations that will make your bacteria much less likely to take up DNA
Patrick

Science has proof without any certainty. Creationists have certainty without
any proof. (Ashley Montague)
User avatar
canalon
Inland Taipan
Inland Taipan
 
Posts: 3909
Joined: Thu Feb 03, 2005 2:46 pm
Location: Canada

Re: Competent cells- just won't work!

Postby weenold » Wed Aug 25, 2010 9:59 am

Yes I am resuspending by pipetting.

Yeah you're right, these isolates aren't as amenable to being made competent, however, I've managed it in the past. I just checked the pH of the milli-Q water I was using and it's apparently pH 4! Could this be the problem?
weenold
Garter
Garter
 
Posts: 7
Joined: Fri Aug 20, 2010 9:03 am

Postby canalon » Wed Aug 25, 2010 5:35 pm

MilliQ water is basically pure H2O, and so has no buffering ability, and the dissolution of C02 in water will acidify it. To increase pH just autoclave it, all dissolved gases will go, but that won't last long as the atmospheric CO2 will dissolve back.

So in short your ultrapure water will always be acidic, and that is always the case, so it is probably not the problem here. Since one of your starins did work, it seems that the method is fine. I would suspect your cells. HAve you tried another method (Rubidium chloride is supposed to make chemically competent cells almost as good as electrocompetent one, and with much less work)
Patrick

Science has proof without any certainty. Creationists have certainty without
any proof. (Ashley Montague)
User avatar
canalon
Inland Taipan
Inland Taipan
 
Posts: 3909
Joined: Thu Feb 03, 2005 2:46 pm
Location: Canada

Re: Competent cells- just won't work!

Postby weenold » Thu Sep 02, 2010 8:34 am

Hmm, yeah apparently you can't read the pH of ultrapure water with a pH meter and the fact it's 18 ohm should be sufficient proof that the pH is 7? At least when it comes out of the machine.

I've tried rubidium chloride and calcium chloride both unsuccessfully. ARGH!
weenold
Garter
Garter
 
Posts: 7
Joined: Fri Aug 20, 2010 9:03 am

Postby canalon » Thu Sep 02, 2010 4:55 pm

Have you checked if there are already plasmids in your strains. Maybe you have a compatibility problem?
Patrick

Science has proof without any certainty. Creationists have certainty without
any proof. (Ashley Montague)
User avatar
canalon
Inland Taipan
Inland Taipan
 
Posts: 3909
Joined: Thu Feb 03, 2005 2:46 pm
Location: Canada

Re: Competent cells- just won't work!

Postby weenold » Mon Sep 13, 2010 10:10 am

As far as I am aware they don't contain any incompatible plasmids.
I wonder if it is because I tried to scale down the competent cell protocol in order to not have excessive numbers of cells at the end (i.e. 40 tubes when I only need to succesfully transform them once). Could it mean they are more likely to rise about 4oC during the procedure?

Also, which is more important - gentle resuspension or keeping cold? I find gentle resuspension difficult at times because it can take so long. In the protocol it recommends "gently swirling" the tubes, but I've tried this and I'd be there all day if I took this approach. Any tips on "gentle resuspension", is using a pastette a better idea than a normal pipette tip? I can only assume I am doing something seriously wrong at some point.
weenold
Garter
Garter
 
Posts: 7
Joined: Fri Aug 20, 2010 9:03 am

Next

Return to Molecular Biology

Who is online

Users browsing this forum: No registered users and 3 guests