Login

Join for Free!
119256 members


Radio-phosphate binding assay

Discussion of all aspects of biological molecules, biochemical processes and laboratory procedures in the field.

Moderator: BioTeam

Radio-phosphate binding assay

Postby vader1941 » Tue Jul 10, 2012 3:32 pm

I'm having trouble with a test.

I want to know how many proteins in E.coli (ER2566) bind to phosphate (H3PO4). This is my test:
1) Extract protein: Grow in 500ml LB till OD 0.6. Centrifuge, sonicate and resuspend in 10ml 10mM Tris-Cl buffer ph 7.0.
2) Pass 500ul protein through a native PAGE (I have combs this big).
3) Western blotting: transfer to an activated nitrocellulose/PVDF membrane).
4) Incubate blot in phosphate solution for 1 hour.
5) Develop blot in phospho-imaging casette. Leave overnight and observe.

The phosphate solutio contains 5 uCi radiolabelled P-32 (beta emission), suspended in 10ml 10mM Tris-Cl buffer ph 7.0.

I expect to see something on my developed phosphorescent plates, but I see nothing except background radiation.
As a positive control, I passed a dye (10ul), that binds phosphate, through the gel and blot. I see binding in this case.

I have attached the two phosphor images, as 'test' (no phosphorescence) and 'positive_control' (phosphorescence).

Tell me why every single protein in the cell is not binding to phosphate.
Attachments
positive_control.tif
(229.71 KiB) Not downloaded yet
test.tif
test.tif (247.23 KiB) Viewed 1453 times
vader1941
Garter
Garter
 
Posts: 1
Joined: Tue Jul 10, 2012 3:20 pm

Return to Molecular Biology

Who is online

Users browsing this forum: No registered users and 3 guests