Login

Join for Free!
111304 members


I get short smears trying to amplify tomato DNA, pleaseHelp

Discussion of all aspects of biological molecules, biochemical processes and laboratory procedures in the field.

Moderator: BioTeam

I get short smears trying to amplify tomato DNA, pleaseHelp

Postby tomato » Thu Jul 23, 2009 9:27 pm

I am working on a tomato project that requires DNA to be isolated from tomato plants and then analyzed using primers that target the SW-5 gene. The primers come from previously published work, and are known to generally work well. I have made sure that the DNA quality and quantity are both good using a nano-drop instrument. I am expecting a product that is ~750bp. The PCR product will most frequently show short products, most of the time they appear as a smeared band from ~50bp-400bp, rather than a discrete band at a specific length. Do primer dimers usually occure as smears?

I have tried adding DMSO, Betaine, and BSA, with no improvement to the product. I have also tried using different reagents, I have had new primers made, I have tried hot start reactions. I have tried adjusting the ammount of MgCl2, KCl, Taq, and dNTPs. I have used a gene clean turbo kit to attempt to remove any polyphenols etc that could be inhibiting PCR.

I keep getting these short smears when I run gels. I have used control DNA and control primers to ensure that the thermocycler works propperly, once yielding exactly the product it was supposed to and more recently giving me the expected product in addition to smears that are the same as I am getting when I try to use the tomato DNA and tomato primers.

This is work that has been published in many papers with no problems. I am following their protocols exactly. Any suggestions to what might be going on with my attempt to amplify my gene of interest? Thanks
tomato
Garter
Garter
 
Posts: 3
Joined: Thu Jul 23, 2009 9:23 pm

Postby MrMistery » Fri Jul 24, 2009 2:33 am

are you using the same annealing temperature on your thermocycler as has been reported?
"As a biologist, I firmly believe that when you're dead, you're dead. Except for what you live behind in history. That's the only afterlife" - J. Craig Venter
User avatar
MrMistery
Inland Taipan
Inland Taipan
 
Posts: 6832
Joined: Thu Mar 03, 2005 10:18 pm
Location: Romania(small and unimportant country)

Re: I get short smears trying to amplify tomato DNA, pleaseHelp

Postby tomato » Fri Jul 24, 2009 12:59 pm

Yes, I have tried both the same temperature in addition to trying slightly lower and slightly higher. No difference. But as my standard reaction goes I use the same as the temperature published.
tomato
Garter
Garter
 
Posts: 3
Joined: Thu Jul 23, 2009 9:23 pm

Postby MrMistery » Sat Jul 25, 2009 12:20 am

try looking if your primers are dimerizing. IDT DNA has a free online tool called oligoanalyzer where you can test for both self-dimerizing and hetero-dimers: http://www.idtdna.com/analyzer/Applicat ... oAnalyzer/

The only other thing I can think of right now is that maybe you are using different PCR tubes/plates for your experiment and your control. If the plastic is not the right thickness you could possibly get stuff like what you're experiencing.
"As a biologist, I firmly believe that when you're dead, you're dead. Except for what you live behind in history. That's the only afterlife" - J. Craig Venter
User avatar
MrMistery
Inland Taipan
Inland Taipan
 
Posts: 6832
Joined: Thu Mar 03, 2005 10:18 pm
Location: Romania(small and unimportant country)


Postby canalon » Sat Jul 25, 2009 1:25 am

Different thermocycler and plasticware can give prevent your reactio to get to the right temperature but in my experience that usually has more an effect on the yield, than the creation of some kind of fuzzy band...
Although I am more a bacteria person I know that plant DNA is notoriously hard to purify correctly as the large number of polysaccharides and multiples organic acids can be co-purified with the DNA. I am currently working with algae samples, and finding a purification method that would get rid of the inhibitors took me a while. There are some kits that are special for plants or have modification for plants in order to overcome some of those difficulties. In my case I use MoBio powersoil and DNA that contained quite some inhibitors, even at high dilution (I am doing qPCR and is very easy to see inhibitors in thse conditions) amplified without problem with this kit. I think epicentre (who also make some very nice things) also have a plant DNA kit. See if you can have sample to test.
Patrick

Science has proof without any certainty. Creationists have certainty without
any proof. (Ashley Montague)
User avatar
canalon
Inland Taipan
Inland Taipan
 
Posts: 3909
Joined: Thu Feb 03, 2005 2:46 pm
Location: Canada

Re: I get short smears trying to amplify tomato DNA, pleaseHelp

Postby tomato » Tue Jul 28, 2009 7:41 pm

I have ordered samples of plant DNA extraction kits from both MoBio and Epicenter. I am looking forward to try those. I noticed that on the gel I ran for my genomic extract that there was much more intensity of bands that were very small (~50-400)bp compared to larger in tact fragments present. I think that this might have something to do with whats going on. I am interested in Epicenters kit because it extracts the DNA without any grinding of the sample. I hope to get much larger fragments in my genomic DNA and that this will give me the PCR product that I am looking for. I should get Epicenters sample in the mail tomorrow.
tomato
Garter
Garter
 
Posts: 3
Joined: Thu Jul 23, 2009 9:23 pm


Return to Molecular Biology

Who is online

Users browsing this forum: No registered users and 1 guest

cron