Login

Join for Free!
118882 members


Ligation and expression trouble

Discussion of all aspects of biological molecules, biochemical processes and laboratory procedures in the field.

Moderator: BioTeam

Ligation and expression trouble

Postby solution » Mon Jul 06, 2009 7:36 pm

Hello,
I have two problems:

1) We ordered pOTB7 vector with gene A from a company and constructed deletion constructs of the gene A from above vector. We designed primers with restriction sites for 4 deletion constructs, PCR amplified and gel purified the fragments using Qiagen kit. Using the same enzymes (Kpn1 and XbaI) restriction digested the vector- pcDNA 3.1. Then I ligated the deletion constructs in 4 seperate reactions with the vector pCDNA, picked the transformation colonies, grew, extracted the plasmid, and digested a small amount of the plasmid with the same enzymes to make sure there was correct insert. After this visual confirmation, I transfected the plasmid into HEK293 cells.
Transfection was performed at 5 different occasions and no positive clones were obtained. SInce the expression of the insert has been frustating and unsucessful we decided to cut the entire gene out and insert it into the pcDNA 3.1 vector and try and express it. This was decided because it will be easy to detect the full length on the cell surface.
2) For this purpose we used two restriction enzymes (EcoRI and XhoI) to cut the entire gene out (1Kb) from pOTB7 and used the same enzymes to cut the vector: pcDNA (5.4 kb). The restriction digestion was successful which I had checked by running on gel and bands were of expected size.

Next I used different ligation ratios just to be sure: 2:1, 3:1, 4:1, 5:1, 6:1 (insert: vector). Performed the transformations using the DH5alpha high transformation efficiency cells (NEB). None of these ratios worked- no colonies. I had used the same T4 ligase enzyme and buffer that worked fine couple weeks before. I made sure that the buffer had no precipitate and mixed it well. I also tried a different ligation kit (quick ligation kit-NEB) 2 times and tried the regular enzyme many times. Nothing worked.

I went ahead and repurified the pcDNA and started the entire process from scratch..same results: No colonies! :cry:

The sequence of the gene A in the pOTB7 vector is correct and has no mutations. I called the company to see if there was any problems with the clone reported and company didnt think there is any problem.

I will highly appreciate your suggestions and comments.

Solution
solution
Garter
Garter
 
Posts: 2
Joined: Mon Jul 06, 2009 6:48 pm

Re: Ligation and expression trouble

Postby MrMistery » Wed Jul 08, 2009 3:18 am

solution wrote:Hello,
I have two problems:

1) We ordered pOTB7 vector with gene A from a company and constructed deletion constructs of the gene A from above vector. We designed primers with restriction sites for 4 deletion constructs, PCR amplified and gel purified the fragments using Qiagen kit. Using the same enzymes (Kpn1 and XbaI) restriction digested the vector- pcDNA 3.1. Then I ligated the deletion constructs in 4 seperate reactions with the vector pCDNA, picked the transformation colonies, grew, extracted the plasmid, and digested a small amount of the plasmid with the same enzymes to make sure there was correct insert. After this visual confirmation, I transfected the plasmid into HEK293 cells.


First of all, after you do an analytical digest like the one you performed, ALWAYS ALWAYS pick a couple of colonies from the ones that looked good on the digest and sequence them. If you loose just one bp when you do the ligation it can throw the whole thing out of frame, which you won't see by the digest. I can't stress this enough: always sequence all your plasmids.

Now, after you picked colonies, are you sure you grew them in the right media? If your plasmid has an amp resistance gene and you added kan to your media, they obviously wouldn't grow.

Also, you seem to use very low ligation ratios. I usually do a 16:1 ratio to get as many colonies as possible.

What you could try:
1. Throw away your T4 ligase and buffer and get new ones. this probably is not the problem, but if the ligase has been left on the bench for even a couple of minutes, it's pretty much lost.
2. Try higher insert:vector ratio. Also make sure to resuspend the insert in 30 microliters of water when you gel-extract it (and not in 50) to make it extra-concentrated.
3. Treat your vector with CIP before you do the ligation - this should prevent vector re-ligation.
4. Make sure you add BSA to your digests if you are not doing so already.
5. (for the EcoRI digestion): consider ordering the NEB high fidelity EcoRI, which has reduced star activity.
6. If you are doing the Kpn+Xba digestion in buffer 2 (as you should be) try letting them run longer, since KpnI is only 75% active in that buffer.

Best of luck to you
"As a biologist, I firmly believe that when you're dead, you're dead. Except for what you live behind in history. That's the only afterlife" - J. Craig Venter
User avatar
MrMistery
Inland Taipan
Inland Taipan
 
Posts: 6832
Joined: Thu Mar 03, 2005 10:18 pm
Location: Romania(small and unimportant country)

Re: Ligation and expression trouble

Postby solution » Wed Jul 08, 2009 9:16 pm

Thank you so much for replying and laying out possibilities that could be helpful.

1) Not that I left my ligase on the desk unattended but about your point 1-" if the ligase has been left on the bench for even a couple of minutes, it's pretty much lost."
My question is: Ligase has 100% activity at room temperature then how can it go bad when left at RT?

2)Since I used two different restriction enzymes producing overhangs of different bases how can the vector religate, in other words how would the CIP help, wouldnt using CIP make more sense in blunt end producing enzymes?

I had followed points 4 and 6. Thanks for -Point 5 its interesting, I am gonna look into that! Wow I have never gone above 4:1 ratio..16:1 seems really high to me! wouldnt there be more insert dimers and possibility of them getting inserted into vector should also increase?

Thanks!
solution
Garter
Garter
 
Posts: 2
Joined: Mon Jul 06, 2009 6:48 pm


Re: Ligation and expression trouble

Postby MrMistery » Thu Jul 09, 2009 12:41 am

1) first of all, as a random fact: the optimum temperature for t4 ligase is 16 centigrade (i don't know why, so don't ask me).
Now, ALL PROTEINS have to be kept on ice AT ALL TIMES. if you leave them at higher temperature that that (even RT) they misfold and eventually break down. T4 ligase works just fine at RT, but you can't reuse it now, can you? In fact, that is the main paradigm with enzymes. take restriction enzymes: most of them are active at 37C, but they need to be stored at -20C, and even when you take them out of the freezer you should keep them on ice or even better use an enzyme cooler.

2) Theoretically you're right: the vector shouldn't re-ligate. Unfortunately, in reality it does re-ligate, and sometimes with quite good efficiency (the reason is mainly that bases can be lost at the ends, or that it can ligate and produce a molecule that is missing a few bases, which get filled in by the polymerase of the bacterium after you transform your ligation mix. Oftentimes i'll get a whole bunch of re-ligated vector when I pick my colonies and sequence the minipreps, so then I go back and CIP the vector and it usually helps. Unfortunately sticky ends are not as foolproof as textbooks make you think they are.

3) So what i usually do for a standard ligation is this: 1 microliter vector, 16 microliters insert, 2 microliters of 10x T4 ligase buffer, 1 microliter T4 ligase. And it generally works out fine. I can honestly say in the past year of cloning I've gotton maybe one or two clones with insert dimers. Let's put it this way: the probability of getting one good clone as a result of a three-way ligation is about the same as finding a 20 dollar bill on the sidewalk. Not to say that either doesn't happen, but i wouldn't worry about it (i have unsuccesfully tried 3 way ligations a few times, they don't happen even when you want them to). if you pick like 6 colonies you're bound to get some with just one insert.
"As a biologist, I firmly believe that when you're dead, you're dead. Except for what you live behind in history. That's the only afterlife" - J. Craig Venter
User avatar
MrMistery
Inland Taipan
Inland Taipan
 
Posts: 6832
Joined: Thu Mar 03, 2005 10:18 pm
Location: Romania(small and unimportant country)


Return to Molecular Biology

Who is online

Users browsing this forum: No registered users and 2 guests