Login

Join for Free!
114100 members


Negative control not negative in RT-PCR

Discussion of all aspects of biological molecules, biochemical processes and laboratory procedures in the field.

Moderator: BioTeam

Negative control not negative in RT-PCR

Postby jangajarn » Tue Jul 15, 2008 10:23 pm

Hello all,
I do RT-PCR from RNA extracted from avian cells. I'm growing tired of this but my negative control (no-RT control) is not negative; there's a faint band of exactly the same size of the expected length! I'm convinced that its not gDNA becoz I treat it twice with DNAse and have even run a RT-PCR with no DNAse. The problem is contamination. I got new primers, no PCR mix, and just run an empty PCR (PCR only with primers), and I get a band there. I'm getting frustrated day by day.
Please suggest me what to do.
Thanks!
Ranga
jangajarn
Garter
Garter
 
Posts: 7
Joined: Tue Jul 15, 2008 4:58 pm

Postby canalon » Wed Jul 16, 2008 1:55 am

If your PCR with no template get a band, your problem is simple you have contaminated your reaction. In this case what I would do is:
1- Clean pipetters and thermocycler with slightly acidic solution then rinse to get rid of DNA.
2- Change tip box. Use filter tips if you do not already do that.
3- Take anew bottle of water
4- test your different reagents against new one to see which are (is) contaminated and get rid of it.

Check and enforce good laboratory practice in the lab (mostly separation of post and pre-PCR steps as complete as possible: different set of pipettes, different room to prepare and run PCR; good pipetting techique). If the problem is common, convince your boss to invest in a mix containing dUTP and start treating all reactions with UNG.
Patrick

Science has proof without any certainty. Creationists have certainty without
any proof. (Ashley Montague)
User avatar
canalon
Inland Taipan
Inland Taipan
 
Posts: 3909
Joined: Thu Feb 03, 2005 2:46 pm
Location: Canada

Re: Negative control not negative in RT-PCR

Postby jangajarn » Wed Jul 16, 2008 1:53 pm

Thanks for the response Canalon... I cleaned my pipettes (the barrel) with 10% bleach and 100% ethanol. I always use filtered tips for my RT-PCR reactions, and I always use fresh (I mean fresh from the machine) water for my PCR, to ensure the water is seeing the world for the first time.
Testing reagents individually is the toughest part... I've tested everything new... even asked another person t do it (with their reagents and kits), and even that person got the same..And I'm the only one doing this in the lab, and my boss doesnt understand how sensitive PCR contamination issues can be.. when I ask him for a separate pipettes/place he says that would not infulence the result of the reaction... any suggestion as to what might be going wrong? I suspect environmental contamination in the lab... I've been working on this project for 3 months and earlier I did not have this problem...
please help!!
jangajarn
Garter
Garter
 
Posts: 7
Joined: Tue Jul 15, 2008 4:58 pm


Re: Negative control not negative in RT-PCR

Postby jangajarn » Wed Jul 16, 2008 7:28 pm

Ok.. developments. But I still need your input.
I got fresh primers yesterday, and I decided to run a no-template (only primers with PCR master mix). We have a laminar flow with UV which we use to passage animal cell lines (only cells; no infection or handling bacteria). But the point to note is that we have three other laminars in the same room where cell infections are carried out. I wiped the surface with 10% bleach, 70% ethanol, and let UV on for 15 minutes. I UV'ed my tips, gloves, tubes, rack and even the ice bucket for 5 mins in heavy UV. I then wiped the surface of each of these with bleach and ethanol, and placed them in the hood. I brought my new PCR master mix, aliquoted in PCR tubes, and finally opened the new primer one at a time, and added to the master mix. I wore a sterile lab coat (the disposible one that's used in surgeries) and changed gloves when I was going to handle the primers. I STILL got a faint band, of the expected size of the genes.
I then requested one of my colleagues in an another lab to do a single step RT-PCR (I use a 2 step RT-PCR for my experiments), and gave him the RNA and the same primers I used earlier. His negative controls were perfectly negative!! Do you think this is environmental contamination or a problem with my handling?
jangajarn
Garter
Garter
 
Posts: 7
Joined: Tue Jul 15, 2008 4:58 pm


Return to Molecular Biology

Who is online

Users browsing this forum: No registered users and 4 guests

cron