Login

Join for Free!
117463 members


inactive enzyme

Discussion of all aspects of biological molecules, biochemical processes and laboratory procedures in the field.

Moderator: BioTeam

inactive enzyme

Postby piefke » Thu Feb 14, 2008 9:49 am

hi
I am purifying a protein with Ni-NTA-columns. Now my protein shows no activity after the purification. Before purifying the protein it is active. So, I fear that the Imidazole in the washing and elution buffer inhibit my enzyme. Did anybody make similar experiences? And do you have any idea how to get rid of the Imidazole afterwards?
piefke
Garter
Garter
 
Posts: 24
Joined: Tue Sep 18, 2007 8:41 am

Re: inactive enzyme

Postby blcr11 » Thu Feb 14, 2008 11:38 am

The easiest way to get rid of imidazole is either to dialyze it away, or dilute the Ni column eluate with buffer and do an ion-exchange run as a next step in the purification. It may also be that your protein doesn't like phosphate buffer, or that metal ions are leaching from the column and your protein doesn't like metals.
blcr11
Viper
Viper
 
Posts: 672
Joined: Fri Mar 30, 2007 4:23 am

Postby Cat » Thu Feb 14, 2008 8:54 pm

How do you know it is your protein that functions in the crude extract? What do you know about your enzyme?
Cat
King Cobra
King Cobra
 
Posts: 629
Joined: Thu Feb 14, 2008 7:40 pm


Re: inactive enzyme

Postby piefke » Thu Feb 21, 2008 8:58 am

I tried to make an exchange with microcons from Miliopore, but by this way I lost my whole protein... :cry:
The protein I´m interested in, is a metalloprotein, so it is most likely that imidazole is the compound that inactivates my protein. When I do an enzyme-assay with the lysate before purifying it, there is activity. After purifying there is no activity.
piefke
Garter
Garter
 
Posts: 24
Joined: Tue Sep 18, 2007 8:41 am


Return to Molecular Biology

Who is online

Users browsing this forum: No registered users and 2 guests

cron