Login

Join for Free!
117057 members


blocking problems in a sandwich assay

Discussion of all aspects of biological molecules, biochemical processes and laboratory procedures in the field.

Moderator: BioTeam

blocking problems in a sandwich assay

Postby yavanna » Wed Jun 13, 2007 9:26 am

Hi,

I have a problem with designing a sandwich immunoassay. The assay, against HSA, consists of two antibodies, one attached to a surface and one to small polystyrene beads. When the antigen HSA is present the beads should bind to the surface (and of course when the antigen isn't there the beads shoulden bind). The binding of the antibody to the surface and the binding of antigen to the antibody works, the binding of the other antibodyto the beads works. But I get a very high unspecific binding when binding the antibody coated beads to the antigen bound to the antibody on the surface. I've tried different block proteins on the surface and on the beads but it doesn't seem to work.

Anyone with any ideas? I'm geting kind of desperate!
yavanna
Garter
Garter
 
Posts: 2
Joined: Wed Jun 13, 2007 9:09 am

Postby david23 » Wed Jun 13, 2007 6:59 pm

so both antibodies are binding to surface right now? is that the problem?
david23
Coral
Coral
 
Posts: 430
Joined: Thu May 03, 2007 8:15 am

Postby yavanna » Thu Jun 14, 2007 6:41 am

david23 wrote:so both antibodies are binding to surface right now? is that the problem?


I'm not sure what causes the problem. It might be that the secondary antibody which is attached to the beads binds unspecificly to the surface, as you suggest. It might as well be the other way around; the primary antibody on the surface bind unspecificly to the beads surface. Or the beads attaching direcly to the surface for some reason.

All I know is that the primary antibody is attached to the surface and the secondary to the beads. The antigen binds to the primary antibody as it should. Then I put the secondary antibody with the bead on, and it binds everywere, no matter if there is any antigen or not. I can see this because the beads are fluorescent (the proteins isn´t). Obviously I want the beads to stuck when there is antigens bound to the primary antibodies, and not stuck when there isn't.

I've tried different blocking proteins/agents as BSA, serum, milk, tris (on a carboxyl surface), gelatine and a few more, both on the surface and the beads. I've also tried different washing procedures with different buffers in different steps during the way. The surface is glas and the beads are polystyrene with a carboxyl surface.

Anyone? Please!
yavanna
Garter
Garter
 
Posts: 2
Joined: Wed Jun 13, 2007 9:09 am


Postby canalon » Thu Jun 14, 2007 1:49 pm

I would first try to identify the source of the problem if possible:
- Mimic coating glass slides but without the Ab and then add the beads, do they stick?
- Add beads without Ab to coated glss slides with Ab, do they stick?

You can then decide where the unspecific binding come from and concentrate on improving that part of your protocol.
Patrick

Science has proof without any certainty. Creationists have certainty without
any proof. (Ashley Montague)
User avatar
canalon
Inland Taipan
Inland Taipan
 
Posts: 3909
Joined: Thu Feb 03, 2005 2:46 pm
Location: Canada


Return to Molecular Biology

Who is online

Users browsing this forum: No registered users and 0 guests

cron